Ticket #10670 (closed Feature Request: invalid)

Opened 5 years ago

Last modified 4 years ago

No way to turn on code button in Tiny MCE editor

Reported by: bluszcz Owned by:
Priority: major Milestone: 4.1
Component: Visual Editor Version:
Keywords: tinymce code Cc: WouterVH

Description

Due to the tinymce.xml and Products.TinyMCE.utility.TinyMCE toolbar button:

code

should works - but it doesn't. There is also no possibility to add it through the TinyMCE configuration panel.

Change History

comment:1 Changed 5 years ago by hannosch

  • Type changed from Bug to Feature Request
  • Milestone changed from 4.0 to 4.1

comment:2 Changed 4 years ago by WouterVH

  • Status changed from new to closed
  • Cc WouterVH added
  • Resolution set to invalid

I cannot reproduce this, the button is there.

If you to the TinyMCE-configuration  http://localhost:8080/z1/portal_tinymce/@@tinymce-controlpanel The "code-button is titled "Edit HTML Source" and is enabled by default.

Note: See TracTickets for help on using tickets.