Ticket #10766 (closed Bug: worksforme)

Opened 5 years ago

Last modified 5 years ago

TinyMCE: Javascript error using 'Paste as Plain text'

Reported by: mattss Owned by: robgietema
Priority: major Milestone: 3.3.x
Component: Visual Editor Version:
Keywords: Cc:

Description

Paste as Plain text seems to be broken using Plone 3.3.4 and Products.TinyMCE 1.1rc13

Steps to reproduce:

  1. Roll out a vanilla Plone 3.3.4 site
  2. Install Products.TinyMCE
  3. Enable the 'Paste as Plain text' button in the TinyMCE config
  4. Set TinyMCE as your editor
  5. Edit a content item and click the 'Paste as Plain text' button
  6. Type/paste some text and click 'insert'

The following javascript error occurs:

'h is undefined'
h = h.replace(v[0], v[1]); (editor_plugin.js (line 200))

Change History

comment:1 Changed 5 years ago by jaroel

  • Status changed from new to closed
  • Resolution set to worksforme

I could not reproduce this on v1.1.

Note: See TracTickets for help on using tickets.