Ticket #10958 (closed Bug: fixed)

Opened 5 years ago

Last modified 3 years ago

The front page language is not selected when Plone instance created.

Reported by: tyam Owned by: vincentfretin
Priority: minor Milestone: 4.x
Component: Internationalization Version: 4.1
Keywords: Cc:

Description

When I create a new Plone instance with newly developed setup screen, the front page is setup in different language from that I selected at pull-down menu. Menu buttons and other UI elements are properly selected. For example, I have attached a screen shot which was created by selecting English at the setup screen. But you might be aware that front page content is written in Japanese.

Attachments

screen3.png Download (152.9 KB) - added by tyam 5 years ago.
Front page content language is different from the selected language for instance creation.

Change History

Changed 5 years ago by tyam

Front page content language is different from the selected language for instance creation.

comment:1 follow-up: ↓ 2 Changed 5 years ago by vincentfretin

  • Cc hannosch added

Do you have any idea Hanno of what can be wrong here? You know this part better than me.

comment:2 in reply to: ↑ 1 Changed 5 years ago by hannosch

Replying to vincentfretin:

Do you have any idea Hanno of what can be wrong here? You know this part better than me.

No real idea. The code is a bit convoluted, so I'd assume it's a bug somewhere in it. Only reproducing this and writing real tests for it will tell us for sure.

comment:3 Changed 3 years ago by hannosch

  • Cc hannosch removed
  • Version set to 4.1
  • severity set to Untriaged

comment:4 Changed 3 years ago by kleist

  • Status changed from new to closed
  • Resolution set to fixed

Please re-open if still an issue.

Note: See TracTickets for help on using tickets.