Ticket #11048 (closed Bug: duplicate)

Opened 5 years ago

Last modified 5 years ago

Plone with Javascript disabled: can't reach some common actions

Reported by: keul Owned by: limi
Priority: major Milestone: 4.0.1
Component: User Experience and Interface Version:
Keywords: Cc: keul

Description

Today I tested Plone 4 with disabled Javascript (trying to make a doctest that works also on Plone 3).

I found that when you disable Javascript all commands inside the "username" dropdown menù are not reachable.

I can't for example log-out using the UI, or going to the Site Configuration panel.

Change History

comment:1 Changed 5 years ago by davisagli

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #11050

Note: See TracTickets for help on using tickets.