Ticket #12806 (closed Bug: fixed)

Opened 2 years ago

Last modified 22 months ago

Login to dev plone org

Reported by: irekpias Owned by:
Priority: minor Milestone: 4.x
Component: Website Version: 4.1
Keywords: Plone Cc: irekpias@…

Description

Hi.

I have account at plone org. I try use this account at dev plone org, but my credentials doesn't work. Do i need any special privileges to log in dev plone org ?

I tried log in with different browser: firefox, chrome, IE -> Windows, Linux. But no success - my username and password doesn't match ?

This is problem for me, because i can't answer to my bugs for Plone.

Change History

comment:1 Changed 2 years ago by eleddy

  • Status changed from new to confirmed
  • Cc irekpias@… added
  • Component changed from Unknown to Website

we are looking at this right now./..

comment:2 Changed 2 years ago by eleddy

  • Status changed from confirmed to closed
  • Resolution set to fixed

our slapd server was on the fritz. your account should be synced now. please reopen if you still have issues and thanks for reporting!

comment:3 Changed 2 years ago by irekpias

  • Status changed from closed to confirmed

Ok, it's working now. Thanks.

comment:4 Changed 22 months ago by kleist

  • Status changed from confirmed to closed
Note: See TracTickets for help on using tickets.