Ticket #12877 (closed Bug: fixed)

Opened 2 years ago

Last modified 2 years ago

Form tabbing needs fixing for <select> and <ul> based tabs in Plone 4.2rc1

Reported by: davidjb Owned by: davidjb
Priority: minor Milestone: 4.x
Component: Unknown Version: 4.2
Keywords: Cc:

Description

There's a pull request open for this at  https://github.com/plone/Products.CMFPlone/pull/12 which handles:

  • Removing a line that breaks form tabbing when forms have more than 6 tabs (over threshold)
  • Removing deprecated jq usage
  • Ensures multiple tabbed forms with same fieldset names work on the same DOM page by explicitly referencing form panels.

Can this please be merged in?

(Contributor agreement signed but no commit access as yet).

Change History

comment:1 Changed 2 years ago by eleddy

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 Changed 2 years ago by davidjb

  • Status changed from closed to confirmed

What ticket is this a duplicate of?

comment:3 Changed 2 years ago by eleddy

I'm a doofus. I thought it was a dupe of #12878 but I had my screens all messed up.

comment:4 Changed 2 years ago by davidjb

  • Status changed from confirmed to assigned
  • Owner set to davidjb

comment:5 Changed 2 years ago by davidjb

  • Status changed from assigned to closed
  • Resolution changed from duplicate to fixed
Note: See TracTickets for help on using tickets.