Ticket #12925 (closed Bug: fixed)

Opened 3 years ago

Last modified 3 years ago

Error when posting a comment

Reported by: Daniel Hernández <daniel@…> Owned by:
Priority: minor Milestone: 4.x
Component: General Version: 4.1
Keywords: discussion Cc:


I'm using Plone 4.1.4 and I have enabled comments in articles. But when I tried to post a comment I got this error message:

TypeError('generatedMutator() takes exactly 2 arguments (1 given)',) (Also, the following error occurred while attempting to render the standard error message, please see the event log for full details: generatedMutator() takes exactly 2 arguments (1 given))

Change History

comment:1 Changed 3 years ago by kleist

  • Component changed from Unknown to General

comment:2 Changed 3 years ago by kleist

  • Status changed from new to confirmed

You wrote "I have enabled comments in articles". What does "article" mean? Have you installed some add-on product?

comment:3 Changed 3 years ago by dahz

The bug only occurs when I put LinguaPlone in the buildout (like this  http://pastie.org/4132589). But it works fine if I comment the LinguaPlone line. Note: Is not necessary to add the LinguaPlone to a site.

This bug was solved in Plone 4.1.5.

comment:4 Changed 3 years ago by kleist

  • Status changed from confirmed to closed
  • Resolution set to fixed


Note: See TracTickets for help on using tickets.