Ticket #12939 (closed Bug: wontfix)

Opened 3 years ago

Last modified 3 years ago

python_dateutils needs to be pinned to 1.5

Reported by: tonim Owned by: smcmahon
Priority: minor Milestone: 4.x
Component: Installers Version: 4.0
Keywords: dateutl_timelex Cc:


See  http://labix.org/python-dateutil:

"If you need dateutil for Python 2.X, please continue using the 1.X series."

and  http://plone.293351.n2.nabble.com/Ploneboard-2-2-on-PLone-4-0-4-errors-when-try-to-access-a-conversation-td6248629.html

You have already pinned it correctly in 4.1 and 4.2. Please also pin it for 4.0.

Change History

comment:1 Changed 3 years ago by kleist

  • Owner set to smcmahon
  • Component changed from Unknown to Installers

We never modify a release. So what would be needed is a 4.0.1, which will probably never happen (with 4.2 round the corner).

comment:2 Changed 3 years ago by smcmahon

  • Status changed from new to closed
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.