Ticket #13339 (confirmed Bug)

Opened 17 months ago

Last modified 13 months ago

Cannot choose Plone version when editing add-on metadata

Reported by: miohtama Owned by: plone-website@…
Priority: major Milestone:
Component: Website Version:
Keywords: Cc:

Description

  1. Go to  https://plone.org/products/imageportlet/edit
  1. Click metadata
  1. Only "1.0" is displayed in available versions

-> No new add-ons can be added in the products area, so that they would be visible for the end users

Change History

comment:1 Changed 17 months ago by kleist

  • Status changed from new to confirmed
  • Version 4.2 deleted
  • Milestone 4.x deleted

comment:2 Changed 13 months ago by miohtama

Just confirmed: still issue. Cannot make collective.z3cform.datagridfield visible for Plone 4.

Note: See TracTickets for help on using tickets.