Ticket #2448 (closed Bug: fixed)

Opened 10 years ago

Last modified 5 years ago

Plone's 404 page is broken

Reported by: limi Owned by:
Priority: critical Milestone: 2.0
Component: General Version:
Keywords: Cc:

Description

Try  http://plone.org/dlkshfas - you lose the entire context and get the Zope Error page. This has to be fixed before 2.0, it's very bad. Was working until very recently, I believe.

Change History

comment:1 Changed 10 years ago by martinb

Works fine on RC3/OSX (from the installer so Zope2.7b4/Python2.3.2).

Example:  http://www.annasdiary.org.uk/sdfsf

comment:2 Changed 10 years ago by jok2

On zope 2.7.0c1, python 2.3.3 and FreeBSD 4.8 i don_t get the plone deault_error_message. i get the zope error page

comment:3 Changed 10 years ago by jok2

caused by an error in default_error_message.pt

here.spamProtect was called with a wrong parameter (path style instead of python style)

comment:4 Changed 10 years ago by limi

  • Status changed from new to closed
  • Resolution set to fixed

Fixed in CVS.

comment:5 Changed 10 years ago by limi

  • Status changed from closed to new
  • Resolution fixed deleted

Re-opening - seems to not work on plone.org, but works on test.plone.org?

comment:6 Changed 10 years ago by limi

  • Status changed from new to closed
  • Resolution set to fixed

Fixed.

comment:7 Changed 5 years ago by hannosch

  • Component changed from Permissions to Infrastructure

comment:8 Changed 22 months ago by davisagli

  • Component changed from Infrastructure to General
Note: See TracTickets for help on using tickets.