Ticket #7443 (closed Bug: duplicate)

Opened 8 years ago

Last modified 8 years ago

Busy script warning dialog

Reported by: yvesm Owned by: duncan
Priority: major Milestone: 3.1
Component: Visual Editor Version:
Keywords: copy paste Cc:


Platform : windows XP, Firefox

One intriguing phenomenon I've noticed recently happened first by copying/pasting an HTML file from an email message. A colleague of mine used to send us all a half MB HTML email (a press review, see attached) that I suggested we could serve from my Plone test site and point people to it instead. The email contents is pasted from MS Word, so I suspect the HTML is bloated. At any rate, trying to save the pasted contents into a Plone (3.0.3) page triggers a warning like (translating from French) "A script on this page is maybe busy or not responding" 9see attachment) and I'm invited to either cancel or keep going. Luckily, the "continue" button allows the script in question (HTML filtering ??) to do its thing and my document gets pasted in. If I stop the script, the body does not get written. If I "debug", the contents also gets pasted in. Then trying to edit the document and view in HTML format triggers the same message.


temp.zip Download (216.6 KB) - added by yvesm 8 years ago.

Change History

Changed 8 years ago by yvesm

comment:1 Changed 8 years ago by limi

  • Owner changed from somebody to duncan
  • Component changed from Unknown to Visual Editor (Kupu)

comment:2 Changed 8 years ago by MatthewWilkes

Duplicate of #7444 to which duncan has responded.

comment:3 Changed 8 years ago by duncan

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.