Ticket #7513 (closed Feature Request: invalid)

Opened 6 years ago

Last modified 6 years ago

changing default date time format procedure is incomplete

Reported by: hvelarde Owned by: optilude
Priority: minor Milestone: 3.0.5
Component: Documentation Version:
Keywords: Cc:

Description

as discussed in #7511 the procedure described in the  Change the Default date format document is incomplete and needs to be updated to reflect the fact that this has to be done in the i18n files.

Change History

comment:1 Changed 6 years ago by wichert

  • Status changed from new to closed
  • Resolution set to invalid

This is not a bug in Plone, but in the website. Please submit it to the plone.org tracker ( http://dev.plone.org/plone.org) for the website category.

comment:2 Changed 6 years ago by hvelarde

Note: See TracTickets for help on using tickets.