Ticket #760 (closed Bug: fixed)

Opened 11 years ago

Last modified 5 years ago

RC1 compiled version crashes on my Millenium and doesn't start on my win98

Reported by: Anonymous User Owned by:
Priority: critical Milestone: Past
Component: Installers Version:
Keywords: Cc:

Description

I've tried to install Plon with the compiled distrib, and it crashes my millenium. I've cleaned all residents and rogram but it still crashes with the auto loader. When I run it thru the .bat script, there is no problem anymore, except a continuous message saying that the internationalization program is throwing an exception for "cookie - accept", with a message for each letter repeatedly. Anyone can help?

Best regards

Change History

comment:1 Changed 11 years ago by andym

Take a look at bug 718.

Whats the "auto loader" do you mean the controller? We've had problems with that, I believe its the MFC not playing well with Windows with non (or extra) english languages (guessing by your email).

Im afraid using the .bat script might be your only option until we start 1.1

comment:2 Changed 11 years ago by limi

  • Status changed from new to closed
  • Resolution set to fixed

This should be fixed now.

comment:3 Changed 5 years ago by hannosch

  • Component changed from Installer (Windows) to Installers
Note: See TracTickets for help on using tickets.