Ticket #8423 (closed Bug: wontfix)

Opened 6 years ago

Last modified 2 years ago

Editing page with kupu under IE8 beta 2 generates "MSXML" warnings

Reported by: jonstahl Owned by: duncan
Priority: minor Milestone: 3.3.x
Component: Visual Editor Version:
Keywords: ie ie8 unsupported Cc:

Description

Attempting to edit a page with Kupu (on plone.org!) with Internet Explorer 8 Beta 2 produces our old friend, the MSXML ActiveX error, to wit:

"This website wants to run the following add-on: MSXML 3.0 SP9 from Microsoft Corporation..."

Click it once and it goes away, and does not seem to reappear on subsequent page edits.

Change History

comment:1 Changed 5 years ago by vincentfretin

  • Keywords ie added

comment:2 Changed 2 years ago by eleddy

  • Status changed from new to closed
  • Keywords unsupported added
  • Resolution set to wontfix
Note: See TracTickets for help on using tickets.