Ticket #8725 (closed Bug: fixed)

Opened 5 years ago

Last modified 17 months ago

Ownership tab of edit page incorrectly named

Reported by: aaronturner2 Owned by:
Priority: minor Milestone: 4.x
Component: General Version: 4.2
Keywords: Patch Cc:

Description

3.0.6

This tab only allows you to change meta data about those that created the content and does not change ownership of the object and so should not be called 'ownership' but perhaps 'contributors'.

Change History

comment:1 Changed 5 years ago by limi

  • Component changed from Unknown to Users/Groups

comment:2 Changed 5 years ago by kleist

I fully agree, the label "Ownership" causes too much confusion.

Aside: In order to really change the ownership of an object, append "/ownership_form" to its url.

See also: https://dev.plone.org/plone/ticket/4551

Suggesting change of component to "Usability".

comment:3 Changed 5 years ago by hannosch

  • Component changed from Users/Groups to Infrastructure

comment:4 Changed 3 years ago by kleist

  • Milestone changed from 3.3.x to 4.x

The tab is still labeled "Ownership" in 4.1 which is confusing, not to say misleading.

I find the German translation "Urheber" much more relevant. What would that be in English?

comment:5 Changed 22 months ago by davisagli

  • Component changed from Infrastructure to General

comment:6 Changed 22 months ago by kleist

  • Status changed from new to confirmed
  • Version set to 4.2

Still "Ownership" in 4.2 :-o

Suggesting "Creators" (since that's the first field on the tab).

comment:7 Changed 17 months ago by maartenkling

  • Keywords Patch added

Made a change for this to keep the discussion going and hopefully closing this.

 https://github.com/plone/Products.ATContentTypes/pull/3

comment:8 Changed 17 months ago by maartenkling

  • Status changed from confirmed to closed
  • Resolution set to fixed

The change is merged and will be available in the newest Plone release, thanks for submitting.

Note: See TracTickets for help on using tickets.