Ticket #9149 (closed Bug: fixed)

Opened 6 years ago

Last modified 6 years ago

plone.i18n version too old

Reported by: vlado Owned by:
Priority: major Milestone: 3.3.5
Component: Internationalization Version:
Keywords: Cc:


i've added bulgarian normalizer to plone.i18n (both 1.0 and trunk) 5 months ago, but it's not included neither in 3.2 nor in 3.3 release of plone.

please make new release of plone.i18n before 3.3 final

Change History

comment:1 Changed 6 years ago by hannosch

  • Milestone changed from 3.3 to 3.x

comment:2 Changed 6 years ago by vincentfretin

  • Status changed from new to closed
  • Resolution set to fixed

(In [31445]) New plone.i18n 1.0.8 (closes #9149)

Note: See TracTickets for help on using tickets.