Ticket #9824 (closed Bug: fixed)

Opened 6 years ago

Last modified 5 years ago

Check that http://dev.plone.org/plone/changeset/31930 works in IE

Reported by: spliter Owned by: spliter
Priority: trivial Milestone: 4.0
Component: Templates/CSS Version:
Keywords: ie overflow textarea TuneUp27 Cc: esteele

Description (last modified by limi) (diff)

I have a feeling that this change might not work as expected in IE. Needs to be checked.

 http://dev.plone.org/plone/changeset/31930

Change History

comment:1 Changed 6 years ago by spliter

  • Status changed from new to assigned
  • Milestone changed from 3.x to 4.x

comment:2 Changed 5 years ago by hannosch

  • Milestone changed from 4.x to 4.0

comment:3 Changed 5 years ago by limi

  • Description modified (diff)

comment:4 Changed 5 years ago by spliter

  • Keywords TuneUp27 added

comment:5 Changed 5 years ago by spliter

(In [34394]) Added some padding to a <fieldset> in order to have better-looking forms. References #9824

comment:6 Changed 5 years ago by kleist

  • Keywords ie added; IE removed

comment:7 Changed 5 years ago by spliter

  • Status changed from assigned to closed
  • Resolution set to fixed

The r34394 solved the issue. The layout is still not pixel-perfect due to the textarea having 100% width but with the paddngs on <fieldset> 2 extra pixels of width for the <textarea> (because of the border) is not noticeable. It's the same in classic and sunburst themes now. So the ticket can be closed

Note: See TracTickets for help on using tickets.