Timeline


and

10/10/08:

21:06 Ticket #8582 (zeoserver python process exits repeatedly and ultimately quits when ...) created by grahamperrin
= Debugging actions = 1. sudo bin/zeoserver fg 2. sudo bin/client1 fg …
15:21 Ticket #6635 (ASCII code replacement in Link breaks URL) reopened by deesto
I'm still seeing the same behavior in a 3.1.5.1 site. See this TinyURL …
11:15 Ticket #8581 (local PortletType utilities have attributes configured after creation, ...) closed by naro
duplicate: Dup of #8579
11:15 Ticket #8580 (local PortletType utilities have attributes configured after creation, ...) closed by naro
duplicate: Dup of #8579
10:15 Ticket #8581 (local PortletType utilities have attributes configured after creation, ...) created by chrisw
Background: I discovered this by using the GenericSetup manage_components …
10:14 Ticket #8580 (local PortletType utilities have attributes configured after creation, ...) created by chrisw
Background: I discovered this by using the GenericSetup manage_components …
10:11 Ticket #8579 (local PortletType utilities have attributes configured after creation, ...) created by chrisw
Background: I discovered this by using the GenericSetup manage_components …
09:57 Ticket #7200 (ComponentLookupError after Upgrading from 2.5.2 to 3.0.2) reopened by chrisw
I've seen this happen too, I wonder if it can be triggered by using …

10/09/08:

13:04 Ticket #8578 ('Policy...' link appears in workflow options - even when user isn't ...) created by twilight
The 'Policy...' link in the workflow menu isn't security-restricted, but …
10:30 Ticket #8577 (PTS: Don't swallow the exception when logging) created by neaj
I noticed that PlacelessTranslationService.utils.log takes 'error' as …
06:13 Ticket #8576 (Portlet with review list does not work on Windows Server 2003) created by juh
I installed Plone 3.1.5.1 on Windows Server 2003 with traditional …
06:10 Ticket #8575 (RSS-Portlet does not work on Window Server 2003) created by juh
After installing Plone 3.1.5 with the traditional installer on Windows …
06:06 Ticket #8574 (No PDF/DOC indexing when installing with traditional Plone Installer on ...) created by juh
The PDF- and Word-indexing feature does not work on Windows Server 2003 …
02:38 Ticket #8573 (Better Typography Support) closed by limi
duplicate: Duplicate of #8103

10/08/08:

20:43 Ticket #8573 (Better Typography Support) created by dkvaternik
I'd like to see enriched functionality for the WYSIWYG editors to correct …
19:30 Ticket #8572 (Endless 'Edit without visual eitor' loop) created by deesto
There may be a bug in the way the 'Edit with[out] visual editor' link …
15:32 Ticket #8571 (PhysicalNavigationBreadcrumbs is broken for folder items implementing ...) created by chrispb
If you mark a folder with the marker interface IHideFromBreadcrumbs it …

10/07/08:

20:14 Ticket #8570 (Kupu stylesheets should have lower priority then RTL.css) created by emanlove
The Kupu stylesheets should have a slightly lower precedence then RTL.css. …
15:18 Ticket #8568 (plonectl: line 53: /Applications/Plone/zeocluster/var/log/firststart.log: ...) closed by smcmahon
invalid
11:04 Ticket #8569 (Kupu broken after upgrade to 3.1.5.1) created by moldy
If I upgrade from Plone 3.0.6 to 3.1.5.1, Kupu breaks: It still shows the …
08:09 Ticket #8288 (newsitem_view shows link to empty image) reopened by b_mathieu
I have additionnal information: in the newsitem schema the storage for the …
04:06 Ticket #8568 (plonectl: line 53: /Applications/Plone/zeocluster/var/log/firststart.log: ...) created by grahamperrin
I'm not sure whether this is a bug, AFAIR it has happened to me only once, …
Note: See TracTimeline for information about the timeline view.